Recent

Check Out Our Forum Tab!

Click On The "Forum" Tab Under The Logo For More Content!
If you are using your phone, click on the menu, then select forum. Make sure you refresh the page!
The views of the poster, may not be the views of the website of "Minnesota Outdoorsman" therefore we are not liable for what our members post, they are solely responsible for what they post. They agreed to a user agreement when signing up to MNO.

Author Topic: How to find a users profile info.  (Read 3564 times)

0 Members and 1 Guest are viewing this topic.

Online roony

  • Master Outdoorsman
  • Posts: 3522
  • Karma: +25/-10
Well the jump from minnow to outdoorsmen did not change anything. I don’t think that is the issue. Iowaboy1 is listed as a outdoorsmen and it seems to be working for him. I tried it on everyone who responded on this post and got the same message every time. It’s not a big deal. Maybe it will fix itself over time
It's got to be your association with Glenn then.

Offline FishThumper

  • Outdoorsman
  • Posts: 89
  • Karma: +0/-0
Well the jump from minnow to outdoorsmen did not change anything. I don’t think that is the issue. Iowaboy1 is listed as a outdoorsmen and it seems to be working for him. I tried it on everyone who responded on this post and got the same message every time. It’s not a big deal. Maybe it will fix itself over time
It's got to be your association with Glenn then.

Note sure I have a Association with Glenn, But I'll blame it on him anyway. Sounds like that is SOP here  :cheesy:
"The two best times to fish is when it's rainin' and when it ain't."

Offline HD

  • Administrator
  • Master Outdoorsman
  • *
  • Posts: 15489
  • Karma: +57/-23
  • #1 Judge (Retired)
    • Minnesota Outdoorsman
I finally had some time to hop on a PC and see what's going on....but, I didn't see anything out of the ordinary.
Usually, you can't see profiles till you get past the "minnow" stage.
Your issue is something that has me perplexed.
The only time I have seen this, is when there has been a partial ban put against an IP address.
To where you can post, but not contact anyone via p.m. or seeing email addresses.
You do have, in your profile, a checked option for a blocked member list.....but, I'm not sure if that has anything to do with it.

I'll keep digging.
If anything I'll have the tech-guy look at it.
It just seems fishy.....
Mama always said, If you ain't got noth'in nice to say, don't say noth'in at all!

Offline HD

  • Administrator
  • Master Outdoorsman
  • *
  • Posts: 15489
  • Karma: +57/-23
  • #1 Judge (Retired)
    • Minnesota Outdoorsman
Okay.......I think I got it.

But, just so everyone knows, this setting changes stuff for EVERYONE. Regular members can now view ANYONE'S profile.

Not sure if everyone is comfortable with this change, so if you don't want people to see your stuff, you might want to change your profile info.

And I moved this to the correct forum....
« Last Edit: November 11/02/23, 04:54:07 PM by HD »
Mama always said, If you ain't got noth'in nice to say, don't say noth'in at all!

Offline FishThumper

  • Outdoorsman
  • Posts: 89
  • Karma: +0/-0
HD - Thanks. I removed the Check mark you noted. Not sure if that corrected the issue, or the other thing you did. But I'm good now. Its working correctly. Thanks for taking the time to figure it out.
"The two best times to fish is when it's rainin' and when it ain't."

Offline DennyO

  • Outdoorsman
  • Posts: 15
  • Karma: +0/-0
Here is a screen shot of what I get when I click on any user name
Maybe reboot, clean cookies? Mine is working now with just 5 responses.